Pyze Status

CDNJS Outage

Resolved
Dashboards
Partial Outage

Partial page loading and logins unavailable

One of our providers for front-end libraries - Cloudflare/cdnjs is currently experiencing a worldwide outage, which is causing several pyze frontend pages to fail to load for some users.

We will monitor the situation with this provider carefully and will provide updates as they work to resolve the issue.

2020-07-17T22:10:23.144Z
Resolved

Cloudflare has resolved the issue. Further updates and information can be found on their status page: https://www.cloudflarestatus.com/incidents/b888fyhbygb8