Pyze Status

Authentication Issues

Resolved
Dashboards API
Partial Outage

Auth0 Outage causing login issues

Our upstream Authentication provider, Auth0 is having a globabl outage: https://status.auth0.com/incidents/zvjzyc7912g5i

Due their issues, we are seeing some of our users unable to login. Users may experience error messages when attempting to login or authenticate API requests . We are working with Auth0 to fix the issues, once we have a work around or fix, we will update this issue.

2021-04-20T21:45:56.370Z
Resolved

Auth0 has resolved the issue and all authentication features are fully restored.