Pyze Status

AWS S3 Outage

Resolved
CDN API Campaigns
Partial Outage

Major AWS Service Disruption Caused by S3

A Major AWS S3 outage cascaded into a general unavailability of many AWS systems, which has caused the following in pyze systems:

  • CDN: pyze.js is partially degraded to some users, and is returning a 404 in rare cases
  • API: Data Querying API is fully unavailable to some users while we failover
  • Campaigns: AWS Kinesis exports are failing
2018-02-28T21:40:20.988Z
Resolved

AWS has resolved the issue. All systems are back to normal now, but we're monitoring closely.