Pyze Status

Global GCP Outage

Resolved
CDN API Data Ingestion Pipeline Dashboards Campaigns
Major Outage

Global GCP Outage affecting Pyze

We Are currently tracking a global GCP Outage that is affecting all major Pyze Systems, we will update as information is made available.

2021-11-16T18:15:20.558Z
Ongoing

We are seeing some services come back online.

Google has updated their status page with some details: https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh

2021-11-16T18:30:20.558Z
Partially Resolved

All Pyze Services appear to be available and online at this time, however as Google has not cleared this incident, we will keep this status until such time

2021-11-16T19:15:20.558Z
Resolved

All Pyze Services are fully available and online at this time. Please refer to the Google status link for a full post-mortem on the outage