Pyze Status

New User Creation Intermittent Issues

Resolved
API
Partial Outage

Some accounts may be experiencing an intermittent outage of the new User Creation Service in our North American cluster. We are working with our Authentication provider to resolve

2020-06-04T22:01:22.737Z
Resolved

Our Authentication provider has implemented a fix and we are no longer seeing any issues with new user creation